Bug 700238 - Request for perl module 'filepp'
Request for perl module 'filepp'
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
15
All All
unspecified Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
: FutureFeature, Improvement, SubFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 16:53 EDT by Max TenEyck Woodbury
Modified: 2011-04-28 04:00 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-28 04:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Max TenEyck Woodbury 2011-04-27 16:53:47 EDT
Request for enhancement - perl module 'filepp'

It seems to be a stable package.

I've been lashing together something along the line this module covers. I've enough to do what I need, but this seems to be an existing module that covers all that I've done and more.
Comment 1 Ralf Corsepius 2011-04-28 01:11:13 EDT
(In reply to comment #0)
> Request for enhancement - perl module 'filepp'
Am I correct in assuming you referring to http://www.cabaret.demon.co.uk/filepp ?

This is not a perl module, but is an application written in perl.

> It seems to be a stable package.
Well, actually this appears to be more a dead than alive upstream.

Also, checking this package's contents tells this package isn't neccessarily mature.
Comment 2 Marcela Mašláňová 2011-04-28 04:00:31 EDT
Perl component is for Perl bugs, not for new packages.

I have no intention to package it. You can add it into wishlist:
https://fedoraproject.org/wiki/Perl_Wishlist
or better add it into Fedora repository yourself.

Note You need to log in before you can comment on or make changes to this bug.