Bug 70026 - Permissions problem on trash folder
Permissions problem on trash folder
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: nautilus (Show other bugs)
beta3
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
: 70492 70751 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-29 09:30 EDT by Akira TAGOH
Modified: 2015-01-07 18:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 18:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix patch for gnome-vfs (489 bytes, patch)
2002-07-29 09:32 EDT, Akira TAGOH
no flags Details | Diff

  None (edit)
Description Akira TAGOH 2002-07-29 09:30:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
because ~/.Trash's permission is wrong.
[tagoh@station38 tagoh]$ ls -ald .Trash/
d---------    2 tagoh    tagoh        4096 Jul 29 21:53 .Trash/


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.touch ~/.gnome-desktop/foo
2.choose "Move to Trash from foo's popup menu.
3.oops
	

Actual Results:  can't move it to the trash.

Additional info:
Comment 1 Akira TAGOH 2002-07-29 09:32:13 EDT
Created attachment 67484 [details]
fix patch for gnome-vfs
Comment 2 Havoc Pennington 2002-07-29 10:21:05 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=89340
Comment 3 Havoc Pennington 2002-07-29 12:25:01 EDT
Marking the head of the priority queue with priority high
Comment 4 Havoc Pennington 2002-08-01 15:34:41 EDT
*** Bug 70492 has been marked as a duplicate of this bug. ***
Comment 5 Havoc Pennington 2002-08-04 17:37:59 EDT
*** Bug 70751 has been marked as a duplicate of this bug. ***
Comment 6 Alexander Larsson 2002-08-06 02:51:53 EDT
Hmmm... I think there has been changes to how this works upstream. Can someone
look if the current cvs has this problem still? If it has it we should probably
send the patch upstream.
Comment 7 Havoc Pennington 2002-08-07 18:41:58 EDT
Upstream bug http://bugzilla.gnome.org/show_bug.cgi?id=89340 is still open, anyhow.
Comment 8 Alexander Larsson 2002-08-12 12:17:49 EDT
Works for me with latest tree.
Comment 9 Alexander Larsson 2002-08-12 12:20:02 EDT
*** Bug 70751 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.