Bug 70030 - i82365.o is missing parameters
Summary: i82365.o is missing parameters
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 70031 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-29 14:10 UTC by Matthew Libhart
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 18:53:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Libhart 2002-07-29 14:10:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
i82365.o and it's source code are missing parameters that are clearly mentioned
in the man page, such as fast_pci.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.insmod i82365.o fast_pci=n where n is 'y' or 1
2.
3.
Reports that parm_fast_pci is an invalid parameter	

Actual Results:  This is a problem for users with the Cirrus PD6729 PCI controller.

Expected Results:  The module should load and assume a fast pci bus speed.

Additional info:

Comment 1 Arjan van de Ven 2002-07-29 14:22:08 UTC
*** Bug 70031 has been marked as a duplicate of this bug. ***

Comment 2 Arjan van de Ven 2002-07-29 14:23:03 UTC
i82365 is not part of kernel-pcmcia-cs; I'll remove the manpage

Comment 3 Need Real Name 2002-10-31 22:00:20 UTC
The i82365 driver from the kernel PCMCIA subsystem no longer supports PCI 
bridges like the pd6729.  The current pcmcia-cs package has an updated man page 
that points this out.

-- Dave Hinds


Comment 4 Arjan van de Ven 2003-06-07 18:53:41 UTC
newer RHL releases have this new package


Note You need to log in before you can comment on or make changes to this bug.