Bug 700407 - Ability to organize hypervisors in groups
Summary: Ability to organize hypervisors in groups
Keywords:
Status: CLOSED DUPLICATE of bug 592697
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-manager
Version: unspecified
Hardware: Unspecified
OS: All
unspecified
low
Target Milestone: ---
Assignee: Cole Robinson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-28 10:41 UTC by deppy
Modified: 2011-07-12 22:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-12 22:52:52 UTC


Attachments (Terms of Use)

Description deppy 2011-04-28 10:41:42 UTC
Description of problem:
Related to BUG 592697, but instead of grouping the VMs I would like to see the hypervisors be grouped.  I work for multiple clients and it would be nice to group the hypervisors from a logical perspective within the UI.

Version-Release number of selected component (if applicable):
0.8.4

Comment 1 Cole Robinson 2011-07-12 22:52:52 UTC

*** This bug has been marked as a duplicate of bug 592697 ***


Note You need to log in before you can comment on or make changes to this bug.