Bug 70043 - quota won't upgrade (epoch=none)
Summary: quota won't upgrade (epoch=none)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: quota   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-29 16:39 UTC by Michael Young
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 03:50:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2002-07-29 16:39:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
quota-3.06-2 in limbo2 has no epoch set, the versions in 7.3 and limbo1 had
epoch=1 so I can't upgrade to this version

How reproducible:
Always

Steps to Reproduce:
1. Try to upgrade quota to quota-3.06-2
	

Additional info:

Comment 1 Phil Copeland 2002-08-05 18:08:46 UTC
Doh,.. I nuked 
epoch=1
in the spec file
put it back in.

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.