Bug 700473 - System hangs at NVIDIA driver loading (2.6.35.12-90.fc14.x86_64)
System hangs at NVIDIA driver loading (2.6.35.12-90.fc14.x86_64)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
14
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Adrian Likins
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-28 09:40 EDT by Vassili
Modified: 2011-05-01 02:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-01 02:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vassili 2011-04-28 09:40:06 EDT
Description of problem:

Among other "automatic" updates today I've got the kernel upgrade to 2.6.35.12-90.fc14.x86_64 and a new NVIDIA driver (automatically chosen by the updater). However it seems the video driver doesn't match the kernel since at boot the system hangs at the instant when NVIDIA logo should appear on the screen.

Hardware: HP-HDX18 1390EZ, GetForce GT 130M

How reproducible:


Steps to Reproduce:
1. On April 18 2011 agree to install all updates proposed
2. reboot with new kernel
3.
Comment 1 Elad Alfassa 2011-05-01 02:18:20 EDT
kmod-nvidia and akmod-nvidia are non-free drivers from 3rd party repository named rpmfusion, not from fedora itself.
You might want to report this bug to rpmfusion.

Note You need to log in before you can comment on or make changes to this bug.