Bug 70053 - title changes
title changes
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-29 14:58 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 12:37:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-07-29 14:58:49 EDT
Some of the titles are capitalized like sentences (only the first
word is capitalized), and some are capitalized like titles. They
should be consistent -- I think title capitalization is correct.

Also, the last page shouldn't say installation since it is a post-install
tool. The title of the page and the left menu item should say
Finish Setup.
Comment 1 Brent Fox 2002-08-01 12:37:44 EDT
Should be fixed in firstboot-0.9.7-1, which I will build later today.
Comment 2 Jay Turner 2002-08-14 14:26:22 EDT
Fixes confirmed with firstboot-0.9.9-11.

Note You need to log in before you can comment on or make changes to this bug.