Bug 700780 - Swedish language pack is missing
Swedish language pack is missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 07:33 EDT by Uno Engborg
Modified: 2011-04-29 11:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-29 09:31:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2011-04-29 07:33:48 EDT
Description of problem:

It would be nice if there was a Swedish language pack for LibreOffice available in Fedora 15, especially as one is availabel upstream
Comment 1 David Tardon 2011-04-29 09:31:31 EDT
there has been one since the beginning: it is called libreoffice-langpack-sv
Comment 2 Uno Engborg 2011-04-29 11:23:31 EDT
Ah, Sorry, I didn't notice it because of the strange alphabetical order in "Add and remove programs"

It should really be the headlines that are sorted alphabetically, not the package names, but that's another bug report

Note You need to log in before you can comment on or make changes to this bug.