Bug 70082 - initscripts-6.88-1 failed to add default route for wireless connection
initscripts-6.88-1 failed to add default route for wireless connection
Status: CLOSED DUPLICATE of bug 68960
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-29 23:25 EDT by Fortepianissimo
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 23:31:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/sysconfig/network-scripts/ifcfg-eth0 (168 bytes, text/plain)
2002-07-29 23:31 EDT, Fortepianissimo
no flags Details
/etc/sysconfig/network-scripts/ifcfg-eth1 (252 bytes, text/plain)
2002-07-29 23:31 EDT, Fortepianissimo
no flags Details

  None (edit)
Description Fortepianissimo 2002-07-29 23:25:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020718

Description of problem:
when inserting my Orinoco silver card the route table showed no default route.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.pop in an Orinoco silver wifi card.
2.run route
3.
	

Actual Results:  no default route.

Additional info:

I have posted this bug before but it seems to be lost in the sea of bugs? A
search using my email address came up no such bug?

Below I also attached the relevant scripts/config files.
Comment 1 Fortepianissimo 2002-07-29 23:31:11 EDT
Created attachment 67604 [details]
/etc/sysconfig/network-scripts/ifcfg-eth0
Comment 2 Fortepianissimo 2002-07-29 23:31:44 EDT
Created attachment 67605 [details]
/etc/sysconfig/network-scripts/ifcfg-eth1
Comment 3 Bill Nottingham 2002-08-13 21:43:09 EDT

*** This bug has been marked as a duplicate of 68960 ***

Note You need to log in before you can comment on or make changes to this bug.