Bug 700850 - [abrt] libbonobo-2.24.2-2.fc12: Process /usr/libexec/bonobo-activation-server was killed by signal 11 (SIGSEGV)
[abrt] libbonobo-2.24.2-2.fc12: Process /usr/libexec/bonobo-activation-server...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ORBit2 (Show other bugs)
12
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:f75377fa8bc55fab5d504fe6163...
:
: 666864 681049 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 11:31 EDT by Mike Parker
Modified: 2014-09-04 00:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 00:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.21 KB, text/plain)
2011-04-29 11:31 EDT, Mike Parker
no flags Details

  None (edit)
Description Mike Parker 2011-04-29 11:31:43 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/bonobo-activation-server --ac-activate --ior-output-fd=18
component: libbonobo
executable: /usr/libexec/bonobo-activation-server
kernel: 2.6.32.26-175.fc12.x86_64
package: libbonobo-2.24.2-2.fc12
rating: 3
reason: Process /usr/libexec/bonobo-activation-server was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
time: 1300741205
uid: 500
Comment 1 Mike Parker 2011-04-29 11:31:46 EDT
Created attachment 495806 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:06:07 EDT
*** Bug 666864 has been marked as a duplicate of this bug. ***
Comment 3 abrt-bot 2012-03-30 09:16:33 EDT
Backtrace analysis of bugs across components suggests the actual bug is in component ORBit2 instead of component libbonobo, reassigning to ORBit2.

Bugs which were found to be similar to this bug: 
  libbonobo: bug #572790, bug #666864
  rhythmbox: bug #681049

This comment is automatically generated.
Comment 4 abrt-bot 2012-03-30 09:16:41 EDT
*** Bug 681049 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.