Bug 701000 - perl-YAML-Tiny-1.50 is available
Summary: perl-YAML-Tiny-1.50 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-YAML-Tiny
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-30 10:29 UTC by Upstream Release Monitoring
Modified: 2011-06-27 08:57 UTC (History)
3 users (show)

Fixed In Version: perl-YAML-Tiny-1.50-1.fc16
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-27 08:57:21 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-04-30 10:29:15 UTC
Latest upstream release: 1.48
Current version in Fedora Rawhide: 1.46
URL: http://search.cpan.org/dist/YAML-Tiny/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2011-06-23 10:40:05 UTC
Latest upstream release: 1.50
Current version in Fedora Rawhide: 1.46
URL: http://search.cpan.org/dist/YAML-Tiny/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Petr Šabata 2011-06-27 08:36:44 UTC
1.50 Thu 23 Jun 2011
	- Major bug fix, all code that writes arbitrary data should upgrade.
	- Simple scalars with no whitespace but ending in a colon like ABC: were
	  not being quoted, which results in the parser confusing it with a
	  mapping key and crashing.

1.49 Tue 8 Mar 2011
	- No functional changes.
	- Don't depend on the YAML modules in RELEASE_TESTING, as it can
	  pollute the advisory META.yml.

1.48 Tue 1 Feb 2011
	- Fix to the refaddr compatibility where Scalar::Util is installed
	  but is older than 1.18.

1.47 Mon 31 Jan 2011
	- No functional changes
	- Only depend on the YAML implementations when we are release testing


Note You need to log in before you can comment on or make changes to this bug.