Bug 70116 - After choosing the components to DL, the bug is up
After choosing the components to DL, the bug is up
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 11:50 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 11:56:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug (deleted)
2002-07-30 11:57 EDT, Need Real Name
no flags Details | Diff
bug (deleted)
2002-07-30 11:57 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2002-07-30 11:50:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
I've chosen different components to install, yet when the system is installing 
them (in the beginning) 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from Red Hat Limbo Beta 2 CD1.
2. Pick some custom components to install.
3. Try and install it.
	

Actual Results:  I receive the bug that I send to you.

Expected Results:  Red Hat Limbo Beta 2 should have continued installing.

Additional info:

I'm a TOTAL newbie. The previous info might have been somewhat wrong.
Comment 1 Daniel Veillard 2002-07-30 11:55:30 EDT
I don't understand how this relates to libxml2 !
Please be more specific, what did you try exactly ?
How did it went wrong ?

Daniel
Comment 2 Daniel Veillard 2002-08-29 06:04:46 EDT
Okay this looks like a bug report for the installer of one of the beta
Limbo release, the right thing to do is to test the latest beta release
and open a new bug for the "anaconda" package if it's still there,

Daniel

Note You need to log in before you can comment on or make changes to this bug.