Bug 701194 - [abrt] ibus-1.3.99.20110408-2.fc15: g_variant_type_info_check: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
[abrt] ibus-1.3.99.20110408-2.fc15: g_variant_type_info_check: Process /usr/b...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:68f8d8430152b7cae4174b04e47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-01 20:18 EDT by Angus Salkeld
Modified: 2014-01-12 20:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-10 02:41:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dsos (5.90 KB, text/plain)
2011-05-01 20:18 EDT, Angus Salkeld
no flags Details
File: maps (9.76 KB, text/plain)
2011-05-01 20:18 EDT, Angus Salkeld
no flags Details
File: backtrace (14.29 KB, text/plain)
2011-05-01 20:18 EDT, Angus Salkeld
no flags Details

  None (edit)
Description Angus Salkeld 2011-05-01 20:18:40 EDT
abrt version: 2.0.1
comment: adding a new layout (dvorak)
uid: 500
cmdline: /usr/bin/ibus-daemon -r --xim
component: ibus
package: ibus-1.3.99.20110408-2.fc15
executable: /usr/bin/ibus-daemon
crash_function: g_variant_type_info_check
kernel: 2.6.38.3-18.fc15.x86_64
architecture: x86_64
reason: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
username: asalkeld
rating: 4
time: 1304251589
os_release: Fedora release 15 (Lovelock)

Binary file: coredump, 57298944 bytes
Text file: dsos, 6042 bytes
Text file: maps, 9990 bytes
Text file: backtrace, 14631 bytes

environ
-----
SHELL=/bin/bash
DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-7xzRPP3eSS,guid=3c5a880d4e9132e78c27a76100000066
XDG_SESSION_COOKIE=125c353172e8908474602c790000001c-1303645911.194561-1836969770
XDG_RUNTIME_DIR=/run/user/asalkeld
DISPLAY=:0
DESKTOP_SESSION=gnome
SSH_AUTH_SOCK=/tmp/keyring-PZNQ5d/ssh
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1842,unix/unix:/tmp/.ICE-unix/1842
WINDOWPATH=1
PATH=/usr/local/bin:/usr/bin:/bin
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
GDMSESSION=gnome
USERNAME=asalkeld
XDG_SESSION_ID=1
GPG_AGENT_INFO=/tmp/keyring-PZNQ5d/gpg:0:1
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7xzRPP3eSS,guid=3c5a880d4e9132e78c27a76100000066
XAUTHORITY=/var/run/gdm/auth-for-asalkeld-B9oACS/database
USER=asalkeld
DBUS_STARTER_BUS_TYPE=session
GNOME_KEYRING_PID=1834
SHLVL=1
PWD=/home/asalkeld
GDM_LANG=en_US.utf8
GNOME_KEYRING_CONTROL=/tmp/keyring-PZNQ5d
LANG=en_US.utf8
_=/usr/bin/dbus-launch
LOGNAME=asalkeld
HOME=/home/asalkeld
LC_CTYPE=en_US.utf8

build_ids
-----
e5f626726497a81807681ed0088dbce6d6a1f17b
5d363f921f4545ef2e76fa9405d096745d4177fd
a72a4ed2b8cedfd9b314e2a46a7e2e2ddef39bcc
e6e6519db41679b13de0992d9afb3cd6debf05f6
21ad5b8ca30ad4dbb2190cfd19b03c69958ad013
48aea888319e1848137073c9cbde54a4c2a731c9
9fd7f9c1f8b41211bd210e10f915ef69cea6a2ee
2c35820baaea8571d8a8dc977f23cc7f629ddcb4
8f67031b50aa96f0a6ae7c89efed129297831c5d
9ef41f9ca0eabaf3a03dd77eb180e202ab4fe956
1055ac8cb851ad0f25c1533682ed949a1d85c826
a7158bee1dfaecfbd81d16bc6b31b082b0d5244a
d54647ce3fe0f70c8d886886d69b0fb5038371fa
69eac189093757055944d218d817527f38d413f8
2f709c0d80b7741b678d35892b3ffacecc03d50c
15e31091755a8e7a6ece970b556da47f930e0485
5cc111ce758441128d08b5bc105a37addbc28a93
415dd94df0672c555dd4b2a4ef9dbf530694c82c
87ba9a9b5c6bf340039cd860aecb4511ff85a3cd
8b86e05e174366cfcab602f40f851b804e605b1c
cc9f0ce14db7124f757358731389c3604e01c694
77976ba86d7b36b89a8c1d02fbfc8f50986e2d35
b3900bee00b584ef0bfe2adc2f9b9aed93870bc0

event_log
-----
2011-05-02-10:15:57> (exited with 0)
2011-05-02-10:15:57> Analyzing coredump '/home/asalkeld/.abrt/spool/ccpp-2011-05-01-22:06:29-2288/coredump'
2011-05-02-10:15:57  Coredump references 23 debuginfo files, 5 of them are not installed
2011-05-02-10:16:17  Could not parse metalink https://mirrors.fedoraproject.org/metalink?repo=updates-released-debug-f15&arch=x86_64 error was 
2011-05-02-10:16:17  No repomd file
2011-05-02-10:16:19  Looking for needed packages in repositories
2011-05-02-10:16:43  Can't find packages for 2 debuginfo files
2011-05-02-10:16:43  Packages to download: 2
2011-05-02-10:16:43  Downloading 1.20Mb, installed size: 6.55Mb
2011-05-02-10:16:44  Downloading (1 of 2) ibus-debuginfo-1.3.99.20110408-2.fc15.x86_64.rpm: 100%
2011-05-02-10:16:44  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-05-02-10:15:57.21296/ibus-debuginfo-1.3.99.20110408-2.fc15.x86_64.rpm
2011-05-02-10:16:44  Caching files from unpacked.cpio made from ibus-debuginfo-1.3.99.20110408-2.fc15.x86_64.rpm
2011-05-02-10:16:45  Downloading (2 of 2) udev-debuginfo-167-4.fc15.x86_64.rpm: 100%
2011-05-02-10:16:45  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-05-02-10:15:57.21296/udev-debuginfo-167-4.fc15.x86_64.rpm
2011-05-02-10:16:45  Caching files from unpacked.cpio made from udev-debuginfo-167-4.fc15.x86_64.rpm
2011-05-02-10:16:45  All downloaded packages have been extracted, removing /tmp/abrt-tmp-debuginfo-2011-05-02-10:15:57.21296
2011-05-02-10:16:45  Missing debuginfo file: /usr/lib/debug/.build-id/e6/e6519db41679b13de0992d9afb3cd6debf05f6.debug
2011-05-02-10:16:45  Missing debuginfo file: /usr/lib/debug/.build-id/cc/9f0ce14db7124f757358731389c3604e01c694.debug
2011-05-02-10:16:50> Backtrace is generated and saved, 14631 bytes
2011-05-02-10:16:50> (exited with 0)
Comment 1 Angus Salkeld 2011-05-01 20:18:43 EDT
Created attachment 496145 [details]
File: dsos
Comment 2 Angus Salkeld 2011-05-01 20:18:46 EDT
Created attachment 496146 [details]
File: maps
Comment 3 Angus Salkeld 2011-05-01 20:18:48 EDT
Created attachment 496147 [details]
File: backtrace
Comment 4 fujiwara 2011-05-09 05:09:35 EDT
I could not reproduce this issue.
Would you provide the reproducing steps?
Comment 5 Angus Salkeld 2011-05-09 07:02:33 EDT
(In reply to comment #4)
> I could not reproduce this issue.
> Would you provide the reproducing steps?

Unfortunately not. I was not totally aware of the crash
when it happened. I opened abrt-gui later to discover the crash.

I have been playing with ibus now can't get it to happen - sorry.
Comment 6 fujiwara 2011-05-10 02:41:36 EDT
If you can reproduce this bug, please comment here again. Thanks.

Note You need to log in before you can comment on or make changes to this bug.