Bug 70122 - deprecation warnings (redhat-config-packages)
Summary: deprecation warnings (redhat-config-packages)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 16:24 UTC by Michael Schwendt
Modified: 2015-01-07 23:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 04:03:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2002-07-30 16:24:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:

[ File this here, because there is no component "redhat-config-packages" in
bugzilla yet. ]

Upon running redhat-config-packages and installing KDE, I see:

/usr/share/redhat-config-packages/InstallProgressDialog.py:103:
DeprecationWarning: use GtkNotebook.set_current_page
  self.notebook.set_page (0)

/usr/share/redhat-config-packages/InstallProgressDialog.py:109:
DeprecationWarning: use GtkNotebook.set_current_page
  self.notebook.set_page (1)

 /usr/share/redhat-config-packages/InstallProgressDialog.py:118:
DeprecationWarning: use GtkNotebook.set_current_page
  self.notebook.set_page (0)


Version-Release number of selected component (if applicable):
redhat-config-packages-0.3-1

How reproducible:
Always

Comment 1 Jonathan Blandford 2002-08-08 04:22:09 UTC
Fixed in CVS, will be in the next release.

Thanks


Note You need to log in before you can comment on or make changes to this bug.