Bug 701268 - DST policy change for Russia
Summary: DST policy change for Russia
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata
Version: 5.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Petr Machata
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
: 736380 (view as bug list)
Depends On:
Blocks: 716936 716937 716938
TreeView+ depends on / blocked
 
Reported: 2011-05-02 11:35 UTC by Josep 'Pep' Turro Mauri
Modified: 2018-11-14 13:28 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 716936 716937 716938 (view as bug list)
Environment:
Last Closed: 2011-08-08 08:29:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1128 normal SHIPPED_LIVE tzdata enhancement update 2011-08-08 08:28:53 UTC
Red Hat Knowledge Base (Legacy) 53119 None None None Never

Description Josep 'Pep' Turro Mauri 2011-05-02 11:35:41 UTC
The Russian government has decided not to move back from DST later this year:

http://article.gmane.org/gmane.comp.time.tz/3749
http://www.timeanddate.com/news/time/russia-dst-law.html

So this seems to need correction:

# zdump -v Europe/Moscow | grep 2011
Europe/Moscow  Sat Mar 26 22:59:59 2011 UTC = Sun Mar 27 01:59:59 2011 MSK isdst=0 gmtoff=10800
Europe/Moscow  Sat Mar 26 23:00:00 2011 UTC = Sun Mar 27 03:00:00 2011 MSD isdst=1 gmtoff=14400
Europe/Moscow  Sat Oct 29 22:59:59 2011 UTC = Sun Oct 30 02:59:59 2011 MSD isdst=1 gmtoff=14400
Europe/Moscow  Sat Oct 29 23:00:00 2011 UTC = Sun Oct 30 02:00:00 2011 MSK isdst=0 gmtoff=10800

Comment 1 Petr Machata 2011-06-27 14:07:15 UTC
2011h is out.

Comment 5 errata-xmlrpc 2011-08-08 08:29:00 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1128.html

Comment 6 Petr Machata 2011-09-07 16:40:58 UTC
*** Bug 736380 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.