Bug 70129 - auth_ldap-1.6.0-5 not setup for httpd-2.0.36
auth_ldap-1.6.0-5 not setup for httpd-2.0.36
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: auth_ldap (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 13:09 EDT by Gil Chilton
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gil Chilton 2002-07-30 13:09:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
auth_ldap module included with limbo2 installs to the wrong directory and does 
not work when put in the correct directory.

auth_ldap is installed in /usr/lib/apache/.
httpd modules are installed in /etc/httpd/modules.

When mod_auth_ldap.so is moved to /etc/httpd/modules, appropriate configuration 
changes are made to httpd.conf, and httpd is restarted, the web server will not 
restart due to auth_ldap errors.

I would have to assume that the auth_ldap has not been updated for httpd-2.0.36.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install auth_ldap-1.6.0-5
2.
3.
	

Actual Results:  Installation of module is to wrong directoy.  Modules appears 
to not have been updated for httpd-2.0.36

Expected Results:  Module should install to correct directory and httpd should 
work correctly.

Additional info:
Comment 1 Bill Nottingham 2006-08-07 15:04:35 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 2 Bill Nottingham 2006-10-18 12:29:06 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.