Bug 70143 - gaim requres gnome-desktop
gaim requres gnome-desktop
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gaim (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 14:31 EDT by Nathan G. Grennan
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-15 07:27:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-30 14:31:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I don't think gaim needs to require gnome-desktop. I think this is a hold over
from the Gnome1 days. Only gaim and ethereal-gnome are the only standalone
applications that have this requirement. If it is a valid requirement because of
the placement of icons or something I suggest the icons be moved into gaim and
the dependecy removed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -e --nodeps gnome-desktop
2. rpm -i gaim

	

Actual Results:  gaim requires gnome-desktop

Expected Results:  gaim to install

Additional info:
Comment 1 Nathan G. Grennan 2002-07-30 14:43:24 EDT
Limbo beta2
Comment 2 Nathan G. Grennan 2003-01-15 07:27:45 EST
The require seems to be gone from what I can see in the output of
rpm -q --requires gaim

Note You need to log in before you can comment on or make changes to this bug.