Bug 70144 - ethereal-gnome requires gnome-desktop
ethereal-gnome requires gnome-desktop
Product: Red Hat Public Beta
Classification: Retired
Component: ethereal (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Phil Knirsch
Depends On:
  Show dependency treegraph
Reported: 2002-07-30 14:35 EDT by Nathan G. Grennan
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-30 14:35:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-30 14:35:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I don't think ethereal-gnome needs to require gnome-desktop. I think this is a
hold over from the Gnome1 days. Only ethereal-gnome and gaim are the only
standalone applications that have this requirement. If it is a valid requirement
because of the placement of icons or something I suggest the icons be moved into
gaim and the dependecy removed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. rpm -e --nodeps gnome-desktop
2. rpm -i ethereal-gnome

Actual Results:  ethereal requires gnome-desktop

Expected Results:  ethereal-gnome to install

Additional info:

Limbo beta2
Comment 1 Phil Knirsch 2002-08-07 08:21:12 EDT
Should be fixed in ethereal-0.9.5-2 (at least i have it installed without
gnome-desktop and get no dependancy problems).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.