This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 701463 - Draft status watermarks
Draft status watermarks
Status: CLOSED DUPLICATE of bug 727756
Product: Fedora
Classification: Fedora
Component: publican (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 18:40 EDT by Zach Oglesby
Modified: 2012-03-12 20:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 20:58:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zach Oglesby 2011-05-02 18:40:11 EDT
Description of problem:
When building draft guides the watermark on is not created in the background.

Version-Release number of selected component (if applicable):


How reproducible:
Create a guide with the <book status="draft">.

  
Actual results:
No watermark is present.

Expected results:
It should have the draft watermark
Comment 1 Ruediger Landmann 2012-03-12 20:58:02 EDT
Fixed in Publican 2.7 upstream

*** This bug has been marked as a duplicate of bug 727756 ***

Note You need to log in before you can comment on or make changes to this bug.