Bug 70150 - firewire.h not installed properly
firewire.h not installed properly
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 70452 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 15:23 EDT by david d zuhn
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 15:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This fixes the problem. It's an easy one.... (622 bytes, patch)
2002-07-30 15:27 EDT, david d zuhn
no flags Details | Diff

  None (edit)
Description david d zuhn 2002-07-30 15:23:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
kudzu/kudzu.h includes "firewire.h" but doesn't install it from the
kudzu development package.  This prevents anything that includes
kudzu/kudzu.h from compiling, due to missing include files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpmbuild -ba anaconda.spec
2. compilation fails due to missing "firewire.h"
	

Actual Results:  Missing include file.

Expected Results:  Successful compilation.

Additional info:
Comment 1 david d zuhn 2002-07-30 15:27:29 EDT
Created attachment 67707 [details]
This fixes the problem.  It's an easy one....
Comment 2 Bill Nottingham 2002-07-30 17:33:34 EDT
Already fixed in 0.99.63-4, thanks!
Comment 3 Karsten Hopp 2002-08-07 07:16:24 EDT
*** Bug 70452 has been marked as a duplicate of this bug. ***
Comment 4 IBM Bug Proxy 2005-08-10 11:35:05 EDT
---- Additional Comments From wendyh@us.ibm.com  2005-08-10 11:22 EDT -------
Correction: NOT fixed in beta. 

Note You need to log in before you can comment on or make changes to this bug.