Bug 70163 - Errors from "gnome-media" package during upgrade (from 7.3 + errata)
Summary: Errors from "gnome-media" package during upgrade (from 7.3 + errata)
Status: CLOSED DUPLICATE of bug 69815
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-media (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 20:38 UTC by Glen A. Foster
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 20:39:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Errors in /root/upgrade.log (10.52 KB, text/plain)
2002-07-30 20:39 UTC, Glen A. Foster
no flags Details

Description Glen A. Foster 2002-07-30 20:38:37 UTC
Description of Problem: During an upgrade from 7.3 (with all errata upgrades via
RHN), the file /root/upgrade.log reports errors from the gnome-media
package. 

Version-Release number of selected component (if applicable):
# rpm -q gonme-media
gnome-media-2.0.0-3

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Red Hat Linux 7.3 (everything)
2. Register with rhn_register and track current errata
3. Upgrade to second limbo public beta

Actual Results: errors in /root/upgrade.log

Expected Results: no errors reported (ideally)

Additional Information:
Pertinent lines from /root/upgrade log will be attached

Comment 1 Glen A. Foster 2002-07-30 20:39:06 UTC
Created attachment 67744 [details]
Errors in /root/upgrade.log

Comment 2 Havoc Pennington 2002-08-01 02:26:52 UTC

*** This bug has been marked as a duplicate of 69815 ***


Note You need to log in before you can comment on or make changes to this bug.