Bug 70176 - Errors from "gnome-applets" package during upgrade (from 7.3 + errata)
Errors from "gnome-applets" package during upgrade (from 7.3 + errata)
Status: CLOSED DUPLICATE of bug 69815
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 17:34 EDT by Glen A. Foster
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 17:35:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Errors in /root/upgrade.log (3.40 KB, text/plain)
2002-07-30 17:35 EDT, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2002-07-30 17:34:28 EDT
Description of Problem: During an upgrade from 7.3 (with all errata upgrades via
RHN), the file /root/upgrade.log reports errors from the gnome-applets
package. 

Version-Release number of selected component (if applicable):
# rpm -q gonme-applets
gnome-applets-2.0.0-8

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Red Hat Linux 7.3 (everything)
2. Register with rhn_register and track current errata
3. Upgrade to second limbo public beta

Actual Results: errors in /root/upgrade.log

Expected Results: no errors reported (ideally)

Additional Information:
Pertinent lines from /root/upgrade log will be attached
Comment 1 Glen A. Foster 2002-07-30 17:35:01 EDT
Created attachment 67764 [details]
Errors in /root/upgrade.log
Comment 2 Havoc Pennington 2002-07-31 23:06:57 EDT

*** This bug has been marked as a duplicate of 69815 ***

Note You need to log in before you can comment on or make changes to this bug.