Bug 70178 - Errors from "XFree86" package during upgrade (from 7.3 + errata)
Summary: Errors from "XFree86" package during upgrade (from 7.3 + errata)
Status: CLOSED DUPLICATE of bug 68126
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 21:37 UTC by Glen A. Foster
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 21:37:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-07-30 21:37:10 UTC
Description of Problem: During an upgrade from 7.3 (with all errata upgrades via
RHN), the file /root/upgrade.log reports errors from the XFree86 package. 

Version-Release number of selected component (if applicable):
# rpm -q XFree86
XFree86-4.2.0-56

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Red Hat Linux 7.3 (everything)
2. Register with rhn_register and track current errata
3. Upgrade to second limbo public beta

Actual Results: errors in /root/upgrade.log

Expected Results: no errors reported (ideally)

Additional Information:
[ Pertinent lines from /root/upgrade.log ]
Upgrading XFree86-4.2.0-56.
Can't scan directory "/usr/share/fonts/default/TrueType"

Comment 1 Mike A. Harris 2002-08-05 20:01:58 UTC

*** This bug has been marked as a duplicate of 68126 ***


Note You need to log in before you can comment on or make changes to this bug.