Bug 70182 - libcapplet0 should buildreq libpng-devel
libcapplet0 should buildreq libpng-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: libcapplet0 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 18:34 EDT by Guy Streeter
Modified: 2016-02-09 20:32 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.4.0.1-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-04 18:52:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guy Streeter 2002-07-30 18:34:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The configure test for imlib will fail if libpng is not installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpmbuild libcapplet0
2.
3.
	

Actual Results:  configure errors about the imlib version

Expected Results:  successful build

Additional info:
Comment 1 Havoc Pennington 2002-07-31 22:15:03 EDT
libcapplet0-1.4.0.1-9 should fix
Comment 2 Miloslav Trmac 2004-02-04 18:52:24 EST
Fix confirmed in libcapplet0-1.4.0.1-13

Note You need to log in before you can comment on or make changes to this bug.