Bug 70188 - cannot mark local clock as UTC
cannot mark local clock as UTC
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 19:11 EDT by Alexandre Oliva
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-07-30 19:11:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
The Time Zone selection does not allow one to choose to have the local clock on UTC.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Erhm...  Start redhat-config-kickstart
2.Browse all menus looking for an option to mark

	

Actual Results:  No such option is found, so the kickstart file has to be
tweaked by hand.

Expected Results:  I expected this option to be present.

Additional info:
Comment 1 Brent Fox 2002-08-13 00:35:13 EDT
Too late to add for this release.  Screenshots are going to taken today or
tomorrow.  Deferring.
Comment 2 Alexandre Oliva 2002-08-13 14:10:14 EDT
Docs should probably explain how to obtain an equivalent result by modifying the
generated file, then.
Comment 3 Alexandre Oliva 2002-08-13 14:45:51 EDT
FWIW, the magic spell in the kickstart configuration file to indicate the
hardware clock is in UTC, rather than local time, is to add --utc to the
`timezone' line, for example:
timezone --utc America/Sao_Paulo
Comment 4 Brent Fox 2002-12-11 12:38:50 EST
Should be fixed in cvs.  I have added a checkbox that allows the user to turn
UTC on and off.  redhat-config-kickstart-2.3.5-3 should fix the problem.
Comment 5 Brent Fox 2003-05-25 10:29:57 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.
Comment 6 Alexandre Oliva 2003-10-18 13:56:40 EDT
Confirmed fixed in Fedora Core test3.  Sorry about the log delay.

Note You need to log in before you can comment on or make changes to this bug.