Bug 701944 - update ctdb version
update ctdb version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ctdb (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Sumit Bose
Cluster QE
: Rebase
Depends On: 694543
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-04 07:47 EDT by Guenther Deschner
Modified: 2011-12-06 07:01 EST (History)
4 users (show)

See Also:
Fixed In Version: ctdb-1.0.114.3-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Guenther Deschner 2011-05-04 07:47:37 EDT
Description of problem:

In order to get clustered samba (ctdb and gfs2) out of tech preview for 6.2 we need to update both samba and ctdb to their latest bugfix release versions. For ctdb we need to rebase to ctdb-1.0.114 (as recommended by upstream ctdb developers/maintainers). Note that we need to update both components (samba and ctdb, not only one).

Version-Release number of selected component (if applicable):
ctdb-1.0.112-3.el6
Comment 4 Nate Straz 2011-08-04 17:54:54 EDT
Verified that ctdb-1.0.114.3-1.el6 is now part of RHEL 6.2.
Comment 5 errata-xmlrpc 2011-12-06 07:01:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1574.html

Note You need to log in before you can comment on or make changes to this bug.