Bug 70206 - Problem sending hardware profile:
Summary: Problem sending hardware profile:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 70212 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-31 01:49 UTC by Chris Kloiber
Modified: 2015-01-07 23:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 01:49:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 2002-07-31 01:49:38 UTC
Description of Problem:

Problem sending hardware profile:
While running 'registration.add_hw_profile': caught
exceptions.KeyError : ("Don't know how to parse key `usbprod''", {'desc': 
'"USB UHCI Root Hub"', 'usbprotocol':
'0', 'usbport': '0', 'usbprod': 'USB UHCI Root Hub', 'class': 'OTHER', 
'deviceId': '0000', 'usbsubclass':
'0', 'usbbus': '1', 'usbclass': '9', 'driver': 'unknown', 'bus': 'USB', 
'usblevel': '0', 'detached': '0',
'vendorId': '0000'})

Got this on console window (in case any of it has real meaning):

** (up2date:31163): WARNING **: could not find handler 
`onRegPackagePageBack'
Adding cert <X509Name object '/C=US/ST=North Carolina/L=Research Triangle 
Park/O=Red Hat, Inc./OU=Red Hat Network Services/CN=RHNS Certificate 
Authority/Email=rhns@redhat.com'>
Adding cert <X509Name object '/C=US/ST=North Carolina/L=Research Triangle 
Park/O=Red Hat, Inc./OU=Red Hat Network Services/CN=RHNS Certificate 
Authority/Email=rhns@redhat.com'>
TypeError: hide() takes no arguments (1 given)
Adding cert <X509Name object '/C=US/ST=North Carolina/L=Research Triangle 
Park/O=Red Hat, Inc./OU=Red Hat Network Services/CN=RHNS Certificate 
Authority/Email=rhns@redhat.com'>
Adding cert <X509Name object '/C=US/ST=North Carolina/L=Research Triangle 
Park/O=Red Hat, Inc./OU=Red Hat Network Services/CN=RHNS Certificate 
Authority/Email=rhns@redhat.com'>
Adding cert <X509Name object '/C=US/ST=North Carolina/L=Research Triangle 
Park/O=Red Hat, Inc./OU=Red Hat Network Services/CN=RHNS Certificate 
Authority/Email=rhns@redhat.com'>
<Fault 1: 'While running \'registration.add_hw_profile\': 
caught\nexceptions.KeyError : ("Don\'t know how to parse key `usbprod\'\'", 
{\'desc\': \'"USB UHCI Root Hub"\', \'usbprotocol\': \'0\', \'usbport\': 
\'0\', \'usbprod\': \'USB UHCI Root Hub\', \'class\': \'OTHER\', 
\'deviceId\': \'0000\', \'usbsubclass\': \'0\', \'usbbus\': \'1\', 
\'usbclass\': \'9\', \'driver\': \'unknown\', \'bus\': \'USB\', 
\'usblevel\': \'0\', \'detached\': \'0\', \'vendorId\': \'0000\'})\n'>
TypeError: hide() takes no arguments (1 given)

** (up2date:31163): WARNING **: CORBA_ORB_destroy: ORB still has 2 refs.

Version-Release number of selected component (if applicable):

up2date-2.9.30-7.x.9

How Reproducible:

Apparantly the system did get registered. Second attempt actually ran 
up2date correctly.

Comment 1 Adrian Likins 2002-08-02 19:45:38 UTC
server side error. limbo finds new usb info and the
server didnt know what to do with it.

Comment 2 Adrian Likins 2002-08-02 19:47:05 UTC
*** Bug 70212 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.