Bug 702161 - Eclipse problem with lucene
Eclipse problem with lucene
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-04 19:09 EDT by Andrei Lapshin
Modified: 2011-05-19 08:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 08:16:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full log (5.26 KB, text/plain)
2011-05-04 19:09 EDT, Andrei Lapshin
no flags Details

  None (edit)
Description Andrei Lapshin 2011-05-04 19:09:54 EDT
Created attachment 496939 [details]
full log

Description of problem:
After last update eclipse don't see installed plugins.

Version-Release number of selected component (if applicable):
eclipse-egit-0.11.3-2.fc16.noarch
eclipse-emf-2.6.0-2.fc14.noarch
eclipse-cdt-7.0.1-5.fc15.x86_64
eclipse-nls-3.6.0.v20100814043401-5.fc15.noarch
eclipse-swt-3.6.2-5.fc16.x86_64
eclipse-platform-3.6.2-5.fc16.x86_64
eclipse-cmakeed-1.1.5-2.fc15.noarch
eclipse-p2-discovery-1.0.0-2.fc15.noarch
eclipse-jgit-0.12.1-1.fc16.noarch
eclipse-jdt-3.6.2-5.fc16.x86_64
eclipse-pde-3.6.2-5.fc16.x86_64
eclipse-rcp-3.6.2-5.fc16.x86_64
eclipse-rse-3.2-3.fc15.noarch
lucene-contrib-2.9.4-5.fc16.noarch
lucene-2.9.4-5.fc16.noarch

Removing ~/eclipse, ~/workspace/.metadata and reistalling eclipse packages didn't help

Additional info from log:

!ENTRY org.eclipse.osgi 2 0 2011-05-05 03:06:51.564
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-05-05 03:06:51.564
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.base_3.5.3.r36_20101123.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.base 2 0 2011-05-05 03:06:51.565
!MESSAGE Missing required bundle org.apache.lucene_[1.9.1,3.0.0)
Comment 1 Alexander Kurtakov 2011-05-13 09:47:11 EDT
Sorry about that. 
This was a misunderstanding on my side for the 3.7 update we are preparing for F-16. Please either downgrade lucene or wait a bit for us to finish the migration to 3.7.
Again sorry about that
Comment 2 Alexander Kurtakov 2011-05-19 08:16:16 EDT
3.7 is now in rawhide. We would appreciate any testing you can do  and reporting issues you find. Closing this bug now, please open new bugs for other issues.

Note You need to log in before you can comment on or make changes to this bug.