Bug 702215 - Registering a user fails in HTTP Status 503 - Concurrent call to conversation
Registering a user fails in HTTP Status 503 - Concurrent call to conversation
Status: CLOSED WORKSFORME
Product: Zanata
Classification: Community
Component: Authentication-Internal (Show other bugs)
1.3-alpha-2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-05 02:08 EDT by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 22:09:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
server.log (18.18 KB, application/x-gzip)
2011-05-05 02:08 EDT, Kenichi Takemura
no flags Details
Where is math expression? (333.97 KB, image/png)
2011-05-05 02:09 EDT, Kenichi Takemura
no flags Details

  None (edit)
Description Kenichi Takemura 2011-05-05 02:08:22 EDT
Created attachment 496982 [details]
server.log

Description of problem:

HTTP Status 503 - Concurrent call to conversation

type Status report

message Concurrent call to conversation

description The requested service (Concurrent call to conversation) is not currently available.

Attached: server.log(compressed)

Version-Release number of selected component (if applicable):
Zanata version 1.3-alpha-2 (20110504-1839). 

How reproducible:
1/1

Steps to Reproduce:
1. Start Zanata version 1.3-alpha-2
2. Register a new user
3.
  
Actual results:
HTTP Status 503 - Concurrent call to conversation

Expected results:
User resisted.

Additional info:
I will attach registration screen also in the first access to the page zanata/account/register the zanata does not show mathematics for a while(takes a long time)
Comment 1 Kenichi Takemura 2011-05-05 02:09:29 EDT
Created attachment 496983 [details]
Where is math expression?
Comment 2 Runa Bhattacharjee 2012-07-30 10:05:50 EDT
Is this still a problem on the newer versions? Thanks.
Comment 3 David Mason 2012-11-15 22:09:45 EST
Works for me with current version. Closing as this does not appear to have occurred for the last 12 months.

Note You need to log in before you can comment on or make changes to this bug.