Bug 702295 - [PATCH] Update to a newer git snapshot, enable the places-menu-extension
[PATCH] Update to a newer git snapshot, enable the places-menu-extension
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-05 06:09 EDT by Elad Alfassa
Modified: 2011-05-06 09:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-05 08:51:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch (2.68 KB, patch)
2011-05-05 06:09 EDT, Elad Alfassa
no flags Details | Diff

  None (edit)
Description Elad Alfassa 2011-05-05 06:09:21 EDT
Created attachment 497026 [details]
Patch

To get the tarball:
git clone git://git.gnome.org/gnome-shell-extensions
cd gnome-shell-extensions/
git archive --format=tar --prefix=gnome-shell-extensions/ b20cba35a806c0f7fb83980747c5a7a7659e9dda  | xz  > gnome-shell-extensions-b20cba.tar.xz

Patch to the spec file attached.
Comment 1 Rahul Sundaram 2011-05-05 08:51:20 EDT
Upstream author of this extension wanted to maintain this himself in Fedora and I was mentoring him so that he can learn to package and do the changes on his own but since there is a patch now, I have merged it.  Thanks.
Comment 2 Elad Alfassa 2011-05-05 09:01:53 EDT
I'm sorry about that, I should have asked you before making the patch.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Elad Alfassa 2011-05-05 09:13:04 EDT
I don't understand this, from some reason thinks the newest rpm that I built from the package git won't install, 
	package gnome-shell-extensions-drive-menu-3.0.1-1.f016b9git.fc15.noarch (which is newer than gnome-shell-extensions-drive-menu-3.0.1-1.b20cbagit.fc15.noarch) is already installed

I think I got the commit short string wrong, no idea how to fix this.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Rahul Sundaram 2011-05-06 09:35:53 EDT
Hmm.  You failed to bump the release and the description was over 80 characters and not line wrapped.   My mistake for not reviewing the patch enough. 

http://koji.fedoraproject.org/koji/taskinfo?taskID=3054427

Feel free to test and let me know if this works better for you

Note You need to log in before you can comment on or make changes to this bug.