Bug 70232 - RELEASE_NOTES Kernel Notes HZ=XXX inconcistency
Summary: RELEASE_NOTES Kernel Notes HZ=XXX inconcistency
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Ha
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-31 06:15 UTC by Thomas M Steenholdt
Modified: 2015-01-07 23:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 05:22:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas M Steenholdt 2002-07-31 06:15:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
In the RELEASE_NOTES of RH Limbo 7.3.93 there is a small inconcistency under
Kernel notes, where the "introduction" tels that HZ=512 is now default on all
i686, Athlon, etc... The first bullet tells that the default is HZ=1000...

Small thing, but worthy of a quick fixup ;-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. gedit /mnt/cdrom/RELEASE_NOTES
2. scroll to Kernel notes and read
3.
	

Actual Results:  Inconcistency in HZ= definition

Expected Results:  Concistency!

Additional info:

Comment 1 John Ha 2002-08-02 15:10:28 UTC
The correct value should be hz=1000. The hz=512 has been edited to the correct
value. Thank you for bringing this error to our attention. The corrected version
will appear by the next release.

Thanks again!

Comment 2 Forrest 2002-08-02 21:06:21 UTC
If you are changing it back to 1000, you need to also change part that says that
the system clock ticks 5 times as fast.  It should be 10 times as fast.  Beta1
had 1000, and it looks like Beta2 has 512.  What is it going to be for the final
release???

Comment 3 John Ha 2002-08-07 19:49:13 UTC
It seems I was mistaken. After conferring with our kernel
engineering team on this issue, it has been determined 
that the final value will be HZ=512.

I apologize for the confusion and any inconvenience it may
have caused.


Note You need to log in before you can comment on or make changes to this bug.