Bug 7024 - rpc.mountd mysteriously quits
rpc.mountd mysteriously quits
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-15 14:29 EST by daniel.schudel
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 19:08:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description daniel.schudel 1999-11-15 14:29:25 EST
Just as the summary says.  rpc.mountd will often exit leaving no trace of
reason why in /var/log/messages.

The rest of the nfs server system is still up and running (nfsd, and
rquotad).
Comment 1 daniel.schudel 1999-11-15 15:30:59 EST
Here is a bit extracted from my /var/log/messages...

--snip--
Nov 15 15:14:43 linux4 nfs: rpc.nfsd startup succeeded
Nov 15 15:14:44 linux4 mountd[25368]: dump request from 147.117.133.147
Nov 15 15:15:15 linux4 last message repeated 31 times
Nov 15 15:16:16 linux4 last message repeated 61 times
Nov 15 15:17:17 linux4 last message repeated 61 times
Nov 15 15:18:18 linux4 last message repeated 61 times
Nov 15 15:19:19 linux4 last message repeated 61 times
Nov 15 15:20:20 linux4 last message repeated 61 times
Nov 15 15:21:21 linux4 last message repeated 61 times
Nov 15 15:22:22 linux4 last message repeated 61 times
Nov 15 15:23:23 linux4 last message repeated 56 times
Nov 15 15:24:24 linux4 last message repeated 50 times
Nov 15 15:25:25 linux4 last message repeated 46 times
Nov 15 15:26:26 linux4 last message repeated 42 times
Nov 15 15:26:58 linux4 last message repeated 19 times
--snip--
Comment 2 Rex Dieter 1999-12-08 15:36:59 EST
This seems to be frighteningly similar to BUG #7546
Comment 3 Cristian Gafton 2000-08-08 22:34:15 EDT
assigned to johnsonm
Comment 4 Stephen John Smoogen 2003-01-24 19:08:01 EST
Bug 7024 is being closed because of major changes in NFS code since RHL 6.1 and
that other similar bugs have been closed with errata that came out for 6.2.

Note You need to log in before you can comment on or make changes to this bug.