Bug 70247 - limbo2: redhat-config-mouse does nothing
limbo2: redhat-config-mouse does nothing
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-31 06:41 EDT by Marius Andreiana
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 23:18:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2002-07-31 06:41:05 EDT
run by root in console or X, it just returns the prompt

same as bug# 70128
Comment 1 Brent Fox 2002-08-01 08:59:24 EDT
Weird.  I don't see this behavior.  What kind of mouse do you have?
Comment 2 Marius Andreiana 2002-08-02 02:18:31 EDT
genius ps/2. The label on the back of it says netscroll+, but it doesn't work in
X with this type. It always worked perfectly with the genius netmouse driver.

I tried to start redhat-config-mouse to change the driver from netscroll to
netmouse and it behaved as I said. I had to change the driver manually in 
XF86Config to get it working.
Comment 3 Brent Fox 2002-08-08 23:18:36 EDT
Should be fixed in 0.9.9-2.


QA, please verify.
Comment 4 Jay Turner 2002-08-13 14:38:48 EDT
Fix confirmed with redhat-config-mouse-0.9.9-3.

Note You need to log in before you can comment on or make changes to this bug.