Bug 702510 - glibc-headers-2.13.90-10 drops /usr/include/rpc/netdb.h
Summary: glibc-headers-2.13.90-10 drops /usr/include/rpc/netdb.h
Keywords:
Status: CLOSED DUPLICATE of bug 702354
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 15
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Andreas Schwab
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-05 22:34 UTC by John Ellson
Modified: 2016-11-24 16:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-06 02:44:50 UTC


Attachments (Terms of Use)

Description John Ellson 2011-05-05 22:34:42 UTC
Description of problem:
/usr/include/rpc/netdb.h is missing from latest glibc-headers.

I'm not sure of the purpose of this header, but deleting it breaks builds of very old stable code in graphviz.

Version-Release number of selected component (if applicable):
glibc-headers-2.13.90-10

How reproducible:
100%

Steps to Reproduce:
1. ls /usr/include/rpc/netdb.h
2.
3.
  
Actual results:
ls: cannot access /usr/include/rpc/netdb.h: No such file or directory


Expected results:
/usr/include/rpc/netdb.h

Additional info:
The header is still present in glibc-headers-2.13.90-9 in Rawhide.

Comment 1 Thomas L. Shinnick 2011-05-05 23:52:15 UTC
This seems to be a duplicate of 
    https://bugzilla.redhat.com/show_bug.cgi?id=702354
where I'll go put my "me too"

Comment 2 William Lima 2011-05-06 02:44:50 UTC

*** This bug has been marked as a duplicate of bug 702354 ***


Note You need to log in before you can comment on or make changes to this bug.