This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 70258 - limbo2: search files doesn't find the file
limbo2: search files doesn't find the file
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-31 07:10 EDT by Marius Andreiana
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 18:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2002-07-31 07:10:40 EDT
how to reproduce:

create a file in your home named 'rh_bugs'

in search files, Find files named: enter 'rh*' or 'rh_bugs', it wont' find it

(Starting in folder is your home).

Can't attach screenshot due to bugzilla error.
Comment 1 Havoc Pennington 2002-07-31 10:10:45 EDT
Well it's using "locate" not "find" so won't find files that were just created.

It should probably do something like use "find" for your home dir and "locate"
for system dirs, or something smart like that.

http://bugzilla.gnome.org/show_bug.cgi?id=89535
Comment 2 Havoc Pennington 2002-07-31 22:32:58 EDT
Patch available on the upstream bug report.
Comment 3 Havoc Pennington 2002-08-03 11:42:17 EDT
Upstream bug closed, we will get a fix on next package version upgrade.
Comment 4 Havoc Pennington 2002-08-15 18:35:44 EDT
2.0.2-3 backports the fix
Comment 5 Jay Turner 2002-09-03 17:10:50 EDT
Fix confirmed with gnome-utils-2.0.2-4.

Note You need to log in before you can comment on or make changes to this bug.