Bug 702681 - [abrt] virt-manager-0.8.7-2.fc14: libvirt.py:25:<module>:ImportError: /usr/lib64/libaugeas.so.0: file too short
[abrt] virt-manager-0.8.7-2.fc14: libvirt.py:25:<module>:ImportError: /usr/li...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: augeas (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lutterkort
Fedora Extras Quality Assurance
abrt_hash:d213a2bb
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 11:00 EDT by Petr Kloutvor
Modified: 2012-07-19 14:16 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 14:16:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.65 KB, text/plain)
2011-05-06 11:00 EDT, Petr Kloutvor
no flags Details

  None (edit)
Description Petr Kloutvor 2011-05-06 11:00:33 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 6812 bytes
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/share/virt-manager/virt-manager.py
kernel: 2.6.35.12-90.fc14.x86_64
package: virt-manager-0.8.7-2.fc14
reason: libvirt.py:25:<module>:ImportError: /usr/lib64/libaugeas.so.0: file too short
release: Fedora release 14 (Laughlin)
time: 1304693878
uid: 500

How to reproduce
-----
1.run  virt-manager from main menu
2. crash.
3.
Comment 1 Petr Kloutvor 2011-05-06 11:00:39 EDT
Created attachment 497379 [details]
File: backtrace
Comment 2 Cole Robinson 2011-05-09 10:35:38 EDT
Not sure if this is libvirt or augeas issue, reassigning to augeas for now.
Comment 3 David Lutterkort 2012-07-19 14:16:00 EDT
No idea how I would go about fixing this - it seems to me the issue is that either the DSO is corrupted or the Python code loading it is doing something wrong.

Since it's only happened in this one instance, doesn't seem like a big deal.

Note You need to log in before you can comment on or make changes to this bug.