Bug 70273 - gq crashes on browsing
gq crashes on browsing
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gq (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-31 09:59 EDT by Harald Hoyer
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 13:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2002-07-31 09:59:06 EDT
try to browse ldap.stuttgart.redhat.com / people ... crashes

$ rpm -qf $(which gq)
gq-0.6.0-1
Comment 1 Nalin Dahyabhai 2002-08-05 17:11:08 EDT
Fixed in 0.6.0-2.
Comment 2 Nalin Dahyabhai 2002-08-12 21:55:32 EDT
Per the upstream maintainer's comment, I need to look at this some more.
Comment 3 Preston Brown 2002-08-21 13:50:30 EDT
GQ is a turd and we are going to remove it from the distro. 
 
Tim, please get it outta there.
Comment 4 Tim Powers 2002-08-21 14:02:54 EDT
looks like someone already removed it.

Tim

Note You need to log in before you can comment on or make changes to this bug.