Bug 70278 - no translation for userinfo
Summary: no translation for userinfo
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: usermode (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 70904 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-31 14:16 UTC by Harald Hoyer
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 06:04:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2002-07-31 14:16:01 UTC
no german translation for userinfo

Comment 1 Nalin Dahyabhai 2002-08-05 21:25:14 UTC
The glade file didn't have the labels marked translatable.  Fixed in 1.56-4 and
later.

Comment 2 Nalin Dahyabhai 2002-08-13 02:00:18 UTC
*** Bug 70904 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2002-08-16 04:33:29 UTC
With usermode-1.60-1, I'm seeing the userinfo app as partially translated. 
"Office Phone Number", "Home Phone Number" and "Login Shell" are still untranslated.

Comment 4 Nalin Dahyabhai 2002-09-03 06:04:03 UTC
Eek.  Forgot to update-po after modifying the glade XML files.  Fixed in 1.61.

Comment 5 Jay Turner 2002-09-04 04:08:34 UTC
Fix confirmed with usermode-1.62-1.


Note You need to log in before you can comment on or make changes to this bug.