Bug 702810 - [abrt] evolution-3.0.1-1.fc15: lookup_queued_alarm: Process /usr/libexec/evolution/3.0/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.0.1-1.fc15: lookup_queued_alarm: Process /usr/libexec/evol...
Status: CLOSED DUPLICATE of bug 663875
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:36f8b4ddae9f0981d831b692326...
:
: 875525 908344 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-07 07:00 EDT by Pierguido Lambri
Modified: 2013-02-07 03:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-09 02:45:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (25.86 KB, text/plain)
2011-05-07 07:00 EDT, Pierguido Lambri
no flags Details
File: build_ids (4.72 KB, text/plain)
2011-05-07 07:00 EDT, Pierguido Lambri
no flags Details
File: maps (44.48 KB, text/plain)
2011-05-07 07:00 EDT, Pierguido Lambri
no flags Details
File: dsos (33.67 KB, text/plain)
2011-05-07 07:00 EDT, Pierguido Lambri
no flags Details
File: backtrace (25.21 KB, text/plain)
2011-05-07 07:00 EDT, Pierguido Lambri
no flags Details

  None (edit)
Description Pierguido Lambri 2011-05-07 07:00:29 EDT
abrt version: 2.0.1
architecture: x86_64
executable: /usr/libexec/evolution/3.0/evolution-alarm-notify
component: evolution
reported_to: file: /tmp/abrt.log
cmdline: /usr/libexec/evolution/3.0/evolution-alarm-notify
crash_function: lookup_queued_alarm
kernel: 2.6.38.5-22.fc15.x86_64
reason: Process /usr/libexec/evolution/3.0/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
package: evolution-3.0.1-1.fc15
uid: 500
username: pier
os_release: Fedora release 15 (Lovelock)
time: 1304674483
rating: 4

Text file: event_log, 26476 bytes
Text file: build_ids, 4838 bytes
Binary file: coredump, 13516800 bytes
Text file: maps, 45546 bytes
Text file: dsos, 34482 bytes
Text file: backtrace, 25819 bytes

environ
-----
XDG_SESSION_ID=2
HOSTNAME=piernb
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=5ff7240653c3fcf95122536400000014-1304667338.668002-1694849367
GNOME_KEYRING_CONTROL=/tmp/keyring-YwlfzO
IMSETTINGS_MODULE=none
USER=pier
USERNAME=pier
MAIL=/var/spool/mail/pier
PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pier/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/pier
XMODIFIERS=@im=none
GNOME_KEYRING_PID=2770
LANG=en_GB.utf8
GDM_LANG=en_GB.utf8
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/pier
SHLVL=1
LOGNAME=pier
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Siz1BGby7F,guid=bb3cc680331b311211f0a4c200000325
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=7
XDG_RUNTIME_DIR=/run/user/pier
DISPLAY=:0
GTK_IM_MODULE=gtk-im-context-simple
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-pier-qJwfRG/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2778,unix/unix:/tmp/.ICE-unix/2778
ORBIT_SOCKETDIR=/tmp/orbit-pier
GPG_AGENT_INFO=/tmp/keyring-YwlfzO/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-YwlfzO/ssh
DESKTOP_AUTOSTART_ID=108a33a7fe4730fe7613046673395254600000027780017
Comment 1 Pierguido Lambri 2011-05-07 07:00:32 EDT
Created attachment 497509 [details]
File: event_log
Comment 2 Pierguido Lambri 2011-05-07 07:00:34 EDT
Created attachment 497510 [details]
File: build_ids
Comment 3 Pierguido Lambri 2011-05-07 07:00:37 EDT
Created attachment 497511 [details]
File: maps
Comment 4 Pierguido Lambri 2011-05-07 07:00:40 EDT
Created attachment 497512 [details]
File: dsos
Comment 5 Pierguido Lambri 2011-05-07 07:00:44 EDT
Created attachment 497513 [details]
File: backtrace
Comment 6 Milan Crha 2011-05-09 02:45:38 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 663875 ***
Comment 7 Milan Crha 2013-02-04 03:13:39 EST
*** Bug 875525 has been marked as a duplicate of this bug. ***
Comment 8 Milan Crha 2013-02-07 03:05:33 EST
*** Bug 908344 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.