This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 70290 - kate will crash on undo
kate will crash on undo
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 10:43 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-15 07:24:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-31 10:43:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I opened a book in text format and enabled word wrap in the preferences. Then I
applied word wrap twice through the menu and then selected undo twice and kate
crashed.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Install kdebase
2. Run kate
3. Open a large text file
4. Turn on word wrap
5. Apply word wrap twice
6. Select undo twice

Actual Results:  Kate crashes

Expected Results:  Kate not to crash

Additional info:

Limbo beta2
Comment 1 Nathan G. Grennan 2003-01-15 07:24:18 EST
Closing since it wasn't always reproducable and KDE has since been upgraded a
major version since. If I see it again I will reopen.

Note You need to log in before you can comment on or make changes to this bug.