Bug 70291 - Traceback performing a minimal installation
Summary: Traceback performing a minimal installation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 71338 71381 72733 72886 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-31 14:47 UTC by Jay Turner
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 17:37:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceeback (74.23 KB, text/plain)
2002-07-31 14:47 UTC, Jay Turner
no flags Details

Description Jay Turner 2002-07-31 14:47:10 UTC
Description of Problem:
Getting the following traceback when performing a minimal CDROM installation of
the second public beta.  Getting the traceback just as the package installation
is complete.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2002-07-31 14:47:36 UTC
Created attachment 67925 [details]
Anaconda traceeback

Comment 2 Michael Fulbright 2002-08-14 05:40:41 UTC
*** Bug 71338 has been marked as a duplicate of this bug. ***

Comment 3 greg hosler 2002-08-22 15:30:01 UTC
verified as still open in "null".

is there any known workaround ?

Comment 4 Jeremy Katz 2002-08-22 19:23:02 UTC
Aha, I see what's going on.  We were trying to unmount the CD when done
installing packages now so that you can eject the CD on the last screen.  This
is fine on multi-CD installs, but not on single CD installs because we don't do
the changeloop hack there.  Changed so that failing to unmount in filesDone()
isn't fatal and we just have the old behavior for single CD installs.

Comment 5 Jeremy Katz 2002-08-22 21:34:24 UTC
*** Bug 71381 has been marked as a duplicate of this bug. ***

Comment 6 Jeremy Katz 2002-08-27 04:32:12 UTC
*** Bug 72733 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2002-08-29 06:16:19 UTC
*** Bug 72886 has been marked as a duplicate of this bug. ***

Comment 8 Mike McLean 2002-08-29 17:37:22 UTC
Jay, have you seen this lately?

Comment 9 Mike McLean 2002-08-30 20:49:14 UTC
CLOSED->RAWHIDE

Comment 10 James McDermott 2002-09-11 15:09:00 UTC
bug closed as fixed in Rawhide

Comment 11 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.