Bug 70302 - Details dialog buttons
Details dialog buttons
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 11:40 EDT by Havoc Pennington
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 22:44:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-31 11:40:21 EDT
(maybe this is a redhat-config-packages issue)

It would be more consistent with UI guidelines if the Details button brought 
up an instant-apply dialog instead of ok/cancel. It would also be useful to have 
a "Defaults" button that reverted to defaults. Defaults is more useful than
Cancel IMO since Cancel can't get you out of mistakes once you click OK.

Probably again needs to be deferred due to freezes.

Note You need to log in before you can comment on or make changes to this bug.