This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 703070 - [abrt] gnome-screensaver-2.30.2-2.fc14: g_hash_table_size: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.30.2-2.fc14: g_hash_table_size: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 760697
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:036cf02622a1a5e09c3849db78c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-09 04:12 EDT by csuwhm
Modified: 2012-03-20 13:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:53:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.97 KB, text/plain)
2011-05-09 04:12 EDT, csuwhm
no flags Details

  None (edit)
Description csuwhm 2011-05-09 04:12:08 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 14302 bytes
cmdline: /usr/libexec/gnome-screensaver/slideshow
component: gnome-screensaver
Attached file: coredump, 33345536 bytes
crash_function: g_hash_table_size
executable: /usr/libexec/gnome-screensaver/slideshow
kernel: 2.6.35.12-90.fc14.i686.PAE
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1304914301
uid: 500

How to reproduce
-----
1.
2.
3.
    no
Comment 1 csuwhm 2011-05-09 04:12:11 EDT
Created attachment 497727 [details]
File: backtrace
Comment 2 csuwhm 2011-05-09 04:48:26 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
 no
Comment 3 csuwhm 2011-05-10 08:11:40 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
no
Comment 4 csuwhm 2011-05-12 01:54:23 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
 da
Comment 5 csuwhm 2011-05-13 01:30:20 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
i don't know
Comment 6 csuwhm 2011-05-17 03:20:50 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
NO
Comment 7 csuwhm 2011-05-20 00:24:55 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
no
Comment 8 Fedora Admin XMLRPC Client 2011-06-21 11:58:13 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 abrt-bot 2012-03-20 13:53:44 EDT
Backtrace analysis found this bug to be similar to bug #760697, closing as duplicate. This bug seems to belong to component librsvg2 or libxml2.

Bugs which were found to be similar to this bug: 
  nautilus: bug #760697
  tracker: bug #693612

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760697 ***

Note You need to log in before you can comment on or make changes to this bug.