Bug 70316 - Errors from "cups" upgrade (from 7.3 + errata)
Summary: Errors from "cups" upgrade (from 7.3 + errata)
Status: CLOSED DUPLICATE of bug 69214
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: cups (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-31 16:11 UTC by Glen A. Foster
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 16:11:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-07-31 16:11:20 UTC
Description of Problem: During an upgrade from 7.3 (with all errata upgrades via
RHN), the file /root/upgrade.log reports an error from the cups package. 

Version-Release number of selected component (if applicable):
# rpm -q cups
cups-1.1.15-4

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Red Hat Linux 7.3
2. Register with rhn_register and track current errata
3. Upgrade to second limbo public beta

Actual Results: incomplete upgrade of package

Expected Results: complete upgrade of package

Additional Information:
[ Pertinent lines from /root/upgrade log ]
Upgrading cups-1.1.15-4.
execution of %postun scriptlet from cups-1.1.14-15 failed, exit status 1

Comment 1 Mike McLean 2002-08-08 19:10:17 UTC

*** This bug has been marked as a duplicate of 69214 ***


Note You need to log in before you can comment on or make changes to this bug.