Bug 703230 - ladvd not enabled after F14->F15 upgrade
Summary: ladvd not enabled after F14->F15 upgrade
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ladvd (Show other bugs)
(Show other bugs)
Version: 15
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: RejectedNTH https://fedoraproject.org...
Keywords: CommonBugs
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-09 17:14 UTC by James Laska
Modified: 2013-09-02 06:56 UTC (History)
5 users (show)

Fixed In Version: ladvd-0.9.2-4.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-20 10:44:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2011-05-09 17:14:11 UTC
As the  states, ladvd is enabled and starts on boot in Fedora 14.  After upgrading to Fedora 15, ladvd is no longer enabled by default, and does not start on boot.  \n\nWhile the workaround is straight forward, I am proposing this as a NTH fix for F15 since this will likely impact F14->F15 users, and it's not obvious that the service isn't running.

Comment 1 James Laska 2011-05-09 17:25:18 UTC
An updated package that resolves this issue is available for testing at https://admin.fedoraproject.org/updates/ladvd-0.9.2-4.fc15

Comment 2 Adam Williamson 2011-05-09 19:18:58 UTC
not on the DVD, so nothing to be gained by making this NTH. -1



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 James Laska 2011-05-09 19:25:13 UTC
(In reply to comment #2)
> not on the DVD, so nothing to be gained by making this NTH. -1

I wasn't able to cross-reference the bugs with what packages are available on the DVD.  Given that this isn't provided on the DVD, I'm in perfect agreement that this can easily be addressed by a post-release update and does not affect the installation media in any way.

Adding whiteboard:RejectedNTH

Comment 4 Adam Williamson 2011-05-10 18:57:27 UTC
you also have to drop the blocks: f15-accepted when rejecting.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 James Laska 2011-05-24 13:26:03 UTC
I documented this issue as a CommonBug.  Please feel free to adjust/patch as needed.

https://fedoraproject.org/wiki/Common_F15_bugs#upgrade-disabled-services


Note You need to log in before you can comment on or make changes to this bug.