Bug 70331 - make: *** virtual memory exhausted. Stop.
Summary: make: *** virtual memory exhausted. Stop.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: make   
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-31 17:05 UTC by Nathan G. Grennan
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 05:25:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
make breaking Makefile (33.88 KB, text/plain)
2002-07-31 17:05 UTC, Nathan G. Grennan
no flags Details

Description Nathan G. Grennan 2002-07-31 17:05:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
When using the attached Makefile and running make in the same directory I get 
"make: *** virtual memory exhausted.  Stop."  every time. The make file is from
the flow directory while trying to compile arts-1.0.1-6 by source rpm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. make

	

Actual Results:  make: *** virtual memory exhausted.  Stop.

Expected Results:  Make to work normally

Additional info:

Limbo beta2

Comment 1 Nathan G. Grennan 2002-07-31 17:06:00 UTC
Created attachment 67984 [details]
make breaking Makefile

Comment 2 Nathan G. Grennan 2002-07-31 17:07:49 UTC
Just uploaded the Makefile to a 7.3 server and it gives the same error message.

Comment 3 Nathan G. Grennan 2002-07-31 17:10:42 UTC
Just uploaded the Makefile to a 7.2 server and it gives the same error mesage.
The Limbo beta2 server has no swap and half of it's real memory avaiable. The
7.3 server has plenty of swap space avaiable and the 7.2 server has plenty of
swap space avaiable.

Comment 4 Nathan G. Grennan 2002-07-31 17:14:05 UTC
Run as root on all three machines.

Comment 5 Nathan G. Grennan 2004-08-20 05:25:50 UTC
Closing really old bug on no longer support product.


Note You need to log in before you can comment on or make changes to this bug.