Bug 70333 - a2ps-4.13b-23.src.rpm does not build without intervention
a2ps-4.13b-23.src.rpm does not build without intervention
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: a2ps (Show other bugs)
limbo
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 13:08 EDT by Glen A. Foster
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 06:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-07-31 13:08:37 EDT
Description of Problem: This is admittedly a nit because the build ultimately
succeeds for a2ps-4.13b-23.src.rpm... HOWEVER, unlike other SRPM rebuilds, the
build for "a2ps" in Limbo (version 2) requires the user to intervene and answer
"y" to a question from "rm" about removing a symlink.

It's different enough that I thought I'd report it.

Version-Release number of selected component (if applicable):
# rpm -q a2ps
a2ps-4.13b-23

How Reproducible: 100% (always) -- occurs on a Limbo-2 everything install and
from a 7.3-everything-install-updated-with-RHN upgrade.

Steps to Reproduce:
1. Limbo-2 everything install
2. rpm -Uvh <distdir>/SRPMS/a2ps-4.13b-23.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/a2ps.spec

Actual Results:
During the configure stage, the following question is asked and requires an
answer for the build to proceed --

-------
checking for the option for file to follow the links... rm: remove symbolic link
`conftestfile1'?
-------

Expected Results: build with no intervention required
Comment 1 Tim Waugh 2002-08-05 06:16:32 EDT
Fixed package is 4.13b-24.
Comment 2 Jay Turner 2002-08-05 10:33:13 EDT
Fix confirmed with a2ps-4.13b-24.

Note You need to log in before you can comment on or make changes to this bug.