Bug 703386 - solaris system marked as 'up-to-date', while in subscribed channel is newer package
solaris system marked as 'up-to-date', while in subscribed channel is newer p...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Solaris (Show other bugs)
541
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Clifford Perry
Red Hat Satellite QA List
: Regression
Depends On:
Blocks: 462714 172657
  Show dependency treegraph
 
Reported: 2011-05-10 04:36 EDT by Jiri Kastner
Modified: 2014-05-09 05:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-09 05:43:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Kastner 2011-05-10 04:36:54 EDT
Description of problem:
solaris system with installed old version of package, where newer package is available in subscribed channel, looks like updated, old version of package doesn't show it as subscribed


Version-Release number of selected component (if applicable):
Satellite-5.4.1-RHEL6-re20110504.0  

How reproducible:


Steps to Reproduce:
1. install satellite 5.4.1
2. create channel for one of solaris platforms
3. push to this channel two versions of the same package
4. on solaris box install older version of package
5. register solaris box to prepared satellite
6. go to satellite webui
7. check status of solaris machine

  
Actual results:
system looks like up to date

Expected results:
same as for linux systems, automaticaly shows newer package available for update

Additional info:

Note You need to log in before you can comment on or make changes to this bug.