Bug 70339 - stderr output of "ldconfig -v" is not clean after 7.3-everything upgrade
stderr output of "ldconfig -v" is not clean after 7.3-everything upgrade
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 14:07 EDT by Glen A. Foster
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-27 16:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-07-31 14:07:27 EDT
Description of Problem: SSIA.  There are missing libraries, at least according
to ldconfig, following an upgrade of 7.3 with all post-release errata applied.

How Reproducible: 100% (always)

Steps to Reproduce:
1. Everything install of 7.3
2. Apply all post-release errata (I used RHN)
3. Upgrade to limbo (#2)
4. Login an run "ldconfig -v > OUT 2> ERR"

Actual Results: Contents of ERR not empty

Expected Results: Empty output to stderr

Additional Information:

ldconfig: Cannot stat /usr/lib/libraw1394.so: No such file or directory
ldconfig: Cannot stat /usr/lib/libxineutils.so: No such file or directory
ldconfig: Cannot stat /usr/lib/libxine.so: No such file or directory
Comment 1 Glen A. Foster 2003-05-27 16:24:47 EDT
7.3 is considered old, closing bug.

Note You need to log in before you can comment on or make changes to this bug.