Bug 703409 - gedit doesn't start from root-console
gedit doesn't start from root-console
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-05-10 05:45 EDT by Rolle
Modified: 2012-08-16 11:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-08-16 11:36:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rolle 2011-05-10 05:45:46 EDT
Description of problem:
When I opened a terminal and changed to root-user (su). Now I want to start gedit from the console, it doesn't worked. It aborted with an error-message.

Version-Release number of selected component (if applicable):
Fedora 14, Gnome 2.32

How reproducible:
every time

Steps to Reproduce:
1. start terminal
2. change user to root with 'su'
3. type 'gedit'
Actual results:
gedit fails to start

Expected results:
gedit starts and opened the gedit-Window

Additional info:
It doesn't work for the whole Fedora 14-Lifetime until now (Fedora 15 Beta-Time).
For me it is annoying, cause I tried with that steps to edit grub.conf, fstab, ...
Comment 1 Fedora End Of Life 2012-08-16 11:36:44 EDT
This message is a notice that Fedora 14 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 14. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained.  At this time, all open bugs with a Fedora 'version'
of '14' have been closed as WONTFIX.

(Please note: Our normal process is to give advanced warning of this 
occurring, but we forgot to do that. A thousand apologies.)

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, feel free to reopen 
this bug and simply change the 'version' to a later Fedora version.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we were unable to fix it before Fedora 14 reached end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" (top right of this page) and open it against that 
version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 

Note You need to log in before you can comment on or make changes to this bug.